What are the system requirements of XLS2csv?

  • MacOS 10.7(64-bit) or above is required.
  • Admin privileges for the Installation

Click the links below to learn more